News

Kommentar-Funktions-Check: Mithilfe dringend erbeten

Immer wieder erreichen uns Meldungen, dass die Kommentar-Funktion bei den Startseitenberichten nicht einwandfrei funktioniert. Das System meldet bei einzelnen Usern, dass diese nicht angemeldet sind und demnach nicht kommentieren können. Bei anderen funktioniert es wiederum astrein. Natürlich wollen wir, dass alle User an Gewinnspielen teilnehmen können und auch das Feedback zu Startseitenberichten ist uns wichtig.

geht-nicht-1

Wie es zu dem Problem kommen kann? Wir haben es beim Barsch-Alarm mit zwei verschiedenen Systemen zu tun, einem Foren-System (vBulletin) und einem Content-Management-System (WordPress). Für dieses Systemn hat unser technischer Direktor PaintSplasher eine Bridge programmiert. Eine Brücke als, die die Systeme miteinander verbindet und es möglich macht, dass die Startseite (also das CMS) den angemeldeten Forenuser als solchen erkennt und es ihm gestattet, Kommentare zu Startseitenberichten abzusetzen. In irgendeinem Detail muss da ein kleiner Teufel stecken, der einem gewissen Prozentsatz unserer Community die Anerkennung als angemeldeter User verweigert.

Wir wollen nächste Woche ein bisschen am Barsch-Alarm arbeiten und uns noch einmal in dieses Phänomen hineinarbeiten. Auch wenn es bei uns selber nie zu solchen Problemen gekommen ist. Vorher würden wir aber gern einmal ermitteln wie schwerwiegend dieser „Defekt“ ist – also wie groß der Prozentsatz der User ist, die nicht auf Startseitenberichte antworten können.

Und so bitten wir jetzt um Mithilfe. Bitte testet mal, ob ihr kommentieren könnt. Wenn es direkt klappt, schreibt ihr bitte „Funzt!“ unter diesen Artikel.

Wenn nicht, bitten wir euch folgenden Prozess durchzuführen und es anschließend noch einmal zu versuchen.

Bitte führt die folgenden Punkte sehr penibel und exakt aus, nur dann ist eine wirkliche reproduktive
Eignung eurer Aussage möglich. Nur so können wir das Problem eingrenzen:

1. Meldet euch im Forum oben rechts unter Abmelden, ab. Und klickt den Link zur Startseite !Wichtig!
2. Schließt euren Browser, öffnet ihn mit der URL: www.barsch-alarm.de (keine Favoriten nutzen)
3. Ihr landet auf der Startseite, klickt nun auf Forum oder auf Jetzt anmelden! in der Menüzeile
4. Tragt eure Anmeldedaten ein und achtet darauf, dass ein Haken unter Angemeldet bleiben? gesetzt ist, klickt Anmelden
5. Ihr landet auf der Forenseite, klickt nun auf Startseite in der Menüzeile
6. Wählt diesen Beitrag über einen Klick auf den Slider oder über die TOP-News
7. Scrollt nach unten und schaut, ob ihr ein Kommentar abgeben könnt und bereits eingeloggt seit

Hinweis: Damit das Kommentieren überhaupt funktioniert, müsst ihr Cookies erlauben!

Wenn es jetzt klappt, schreibt ihr bitte ins Kommentarfeld „Funzt nach Neuanmeldung.“

Wenn es nicht klappt, schreibt ihr im Thread „Problematik über das Verfassen von Kommentaren auf der Startseite“ ins Forum „Klappt nicht!“, stimmt kurz in der Umfrage ab und gebt bitte folgende Details an, damit wir das Problem bestmöglich eingrenzen können:

– Benutzername
– Betriebssystem und Version
– Mobil oder Desktop
– Zeit und Datum
– ggf. Fehlermeldung

 

Vielen Dank für eure Mitarbeit! Als Dankeschön optimieren wir ein paar mehr Dinge, die die Übersichtlichkeit und Funktionalität verbessern werden.

Test
Interessanter Weise bin ich jetzt auf der startseite angemeldet und im Forum abgemeldet...
Funzt
Bei mir klappt es mit dem Laptop ohne Probleme. Nur mit dem Smartphone manchmal nicht. Müsste aber mal checken ob es nicht an Cookie-Einstellungen liegen könnte.
J
Funzt!
Funzt!
Funzt
Test
Funzt!
Funzt
Funzt
Funzt
Funzt
Funzt!
B
Funzt meistens aber ab und zu soll ich mich neu anmelden und das klappt nur wenn ich auf Desktopversion umschalte, ins Forum wechsle, mich anmelde, wieder auf die Startseite wechsle und dann wieder auf Mobile Version umschalte.
Das ganze mit meinem Windows Smartphone.
Funzt.
Funzt
Hatte das beschriebene Problem ein paar Mal. Mal sehen ob es jetzt wieder geht?
R
Funzt
Klappt
Cool wäre natürlich, wenn hier noch mehr Leute mitmachen würden. Bislang sieht es ja so aus, als würde das Problem nur bei wenigen Usern auftreten und bei keinem, der sich hier an der Fehlersuche beteiligt. Einzig eggerms Fall ist seltsam.
Funzt nach Neuanmeldung.
Geht seit etwa 2 Wochen, davor hatte ich die gleichen Probleme mit Login-Logaus-Login.
R
Test
Funzt
Funzt
Funzt
@BaZu01, das ist schon mal ein guter Hinweis, im "Mobilstyle" fehlt der Cookieverweis, das werde ich beheben.
Sieht doch ganz gut aus - bis jetzt.
Funzt
Funzt
bei mir funktionierts auch nicht immer obwohl ich eingeloggt bin - hatte ab und an das Gefühl das es am Weg lag über den ich gekommen bin – beispielsweise über cache in der browserliste...
immer wenn ich dann über die startseite gegangen bin und nochmals den betreffenden post/artikel ausgewählt habe gings problemlos.
Funzt
gab bei mir allerdings schon öfters oben genanntes problem...
Funzt!
M
Funzt.
Test
Ging bei mir schon immer.
Funzt!
Funzt, aber manchmal musste ich den Browsercahe bzw die Cookies löschen und mich danach neu anmelden
test
Funzt. Hatte allerdings schon einmal besagtes Problem. War im Forum angemeldet, auf der Startseite allerdings nicht.
M
Funzt
Funzt
Funzt!
Funzt!
Funzt
Funzt auch
R