Samstag, 10.04.2021 | 23:11 Uhr | Aktuelle Mondphase: abnehmender Mond

Probleme mit der Revo Beast

Barsch-Alarm | Mobile
Probleme mit der Revo Beast

BA-Supporter

  • Hi Gast, Du bist neu hier. Um das Forum übersichtlich zu halten, bitten wir Dich, erst die Forensuche (Lupe oben rechts) zu bemühen, bevor Du ein neues Thema eröffnest. Vieles wird hier schon diskutiert. Vielen Dank fürs Verständnis und viel Spaß hier!

MadMaekkez

Gummipapst
Mitglied seit
26. April 2008
Beiträge
883
Punkte für Reaktionen
49
Alter
26
Ort
Landshut
Hallo Kollegen,

es geht um meine Beast.
Ich habe die Rolle jetzt gut 2 Jahre in Gebrauch und rein performancetechnisch gibt es nichts zu meckern,
allerdings sind mir einige Unterwanderungen aufgefallen die so kleine Pickelchen unter dem Lack bilden.
Sieht so aus wie wenn ein Auto am Kotflügel anfängt zu rosten - Zusätzlich hat sich eine grüne Oxidschickt rund um die Platte gebildet in der die Achse für das Handle eingeführt wird (kann ich zu Hause noch ein Foto machen).
Das mit der Lackqualität und den Unterwanderungen hab ich auch schon öfters bei Kollegen mit Premier, etc. gesehen aber einen grünen Oxidbelag noch nie.
Wie soll ich weiter vorgehen - Abu kontaktieren?
Gibts jemanden mit ähnlichen Problemen?
Zusätzlich hat die Rolle noch nie Salzwasser gesehen und wurde immer pfleglichst behandelt und gewartet.

Danke, Markus.
 

Tillamook

Finesse-Fux
Mitglied seit
18. Oktober 2011
Beiträge
1.438
Punkte für Reaktionen
292
Website
www.abugarciarevo.de
Kurious, das einzige was ich sagen kann ist: Bei nicht so pfleglichem Salzwassergebrauch ist das normal. Meiner Rolle geht es ähnlich. Die hat aber schon einige Tage im Salzwasser verbracht und auch wenn ich es immer predige, wurde sie nicht jedem Abend abgespült. ;-)
 

MadMaekkez

Gummipapst
Mitglied seit
26. April 2008
Beiträge
883
Punkte für Reaktionen
49
Alter
26
Ort
Landshut
Kommt mir selbst auch echt komisch vor.
Dirk, Du als Abu-Vollprofi kennst doch bestimmt die Chromabplatzer und Unterwanderung beim Rahmen um den Lineguide bei Premier etc.?
Genau das hat meine Beast am gesamten Korpus.
 

sandroca

Gummipapst
Mitglied seit
2. Oktober 2006
Beiträge
796
Punkte für Reaktionen
2.871
Ort
Düsseldorf
Website
www.instagram.com
So ein Zufall.

Ich habe vor ca. 2 Stunden bei meinem lokallen Händler meine neue Beast abgeholt. Ich hatte exakt die gleichen Symptome durch drei Boddenbesuche (und in meinem Fall wurde die Rolle jeden Tag mit Süßwasser gespült) an meiner Rolle.


Meine Rolle war ca. 1 Jahr alt und die Quittung war natürlich vorhanden. Der Umtausch fand kommentarlos in weniger als 2 Wochen statt.

Diese Erfahrung hat dazu geführt, dass ich jetzt am Bodden in diesem Bereich eine Conquest 201 fische. Die hat bis jetzt ohne Probleme funktioniert. Die Beast (und die Revo Beast, die ich mir in der Zwischenzeit auch noch geholt habe) bleiben in der Zukunft bei Besuchen der Küste einfach zu Hause.
 
Zuletzt bearbeitet:

- Boris -

BA Guru
Mitglied seit
24. April 2014
Beiträge
4.104
Punkte für Reaktionen
5.408
Ort
Berlin
Eigentlich sollte das Problem ja nur auftauchen, wenn die Passivierungsschicht 'ne Macke abbekommen hat.

Mein Schwiegervater hat z.B eine uralte Alurolle, die an allen Ecken und Kanten blüht :D - die läuft aber noch einwandfrei.
 
S

scorpion1

Gast
Die Beast hat ein Titancoating bekommen um die Frame ressistenter gegen Kratzer zu machen , in wie fern das eine Auswirkung auf Kontakt mit Salzwasser hat weiss ich nicht aber wäre evtl ein Anhaltspunkt
 

- Boris -

BA Guru
Mitglied seit
24. April 2014
Beiträge
4.104
Punkte für Reaktionen
5.408
Ort
Berlin
Lediglich die Sideplates haben diese Titanschicht - der Rahmen hat nur eine ganz normale Eloxalschicht.

Aber vielleicht begünstigt ja genau das die vorzeitige Korrosion des Rahmens.
 
S

scorpion1

Gast
Naja aber selbst bei Reels mit Magnesiumrahmen wie der STeez tritt das nicht auf schon komisch
 

- Boris -

BA Guru
Mitglied seit
24. April 2014
Beiträge
4.104
Punkte für Reaktionen
5.408
Ort
Berlin
Das Problem entsteht ja nur, wenn zwei unterschiedliche Metalle in feuchter Umgebung direkten Kontakt zueinander haben (Stichwort: Galvanische Korrosion).

Wahrscheinlich müsste man die angrenzenden Bereiche mit Fett vor Feuchtigkeit schützen, um das Problem zu vermeiden.
 

Streifenspinner

Master-Caster
Mitglied seit
5. März 2016
Beiträge
682
Punkte für Reaktionen
590
Wahrscheinlich müsste man die angrenzenden Bereiche mit Fett vor Feuchtigkeit schützen, um das Problem zu vermeiden.
Dafür kann man auch Öl nehmen, einfach per Lappen außen damit abreiben, wenn man es regelmäßig macht. Natürlich nur nach einer Reinigung mit nicht salzigem Wasser. Das empfehlen Hersteller von Alu-Meeresrollen i.d.R. auch ihrer Kundschaft.
 
S

scorpion1

Gast
Achsoooo ok cool wusste ich noch nicht aber dann leuchtet das durchaus ein

Das Problem entsteht ja nur, wenn zwei unterschiedliche Metalle in feuchter Umgebung direkten Kontakt zueinander haben (Stichwort: Galvanische Korrosion).

Wahrscheinlich müsste man die angrenzenden Bereiche mit Fett vor Feuchtigkeit schützen, um das Problem zu vermeiden.
 

- Boris -

BA Guru
Mitglied seit
24. April 2014
Beiträge
4.104
Punkte für Reaktionen
5.408
Ort
Berlin
Achsoooo ok cool wusste ich noch nicht aber dann leuchtet das durchaus ein
Ich habe mir darüber vorher auch keinen Kopf gemacht - aber wenn das tatsächlich dafür verantwortlich sein sollte, haben die Ingenieure tatsächlich Mist gebaut und hätten mal besser einen schnöden Gas-Wasser-Scheiße-Installateur zu Rate ziehen sollen. :D

Bei der Verbindung von Kupfer- und Eisenleitungen verwendet man ja scheinbar auch ein Übergangsstück, um das Problem zu vermeiden.

Vielleicht irre ich mich aber auch - ist nämlich beides nicht so mein Fachgebiet. ;)
 
S

scorpion1

Gast
ah stimmt das kenne ich noch aus meiner Zockerzeit und der Wasserkühlung da hatte man ja auch Zusätze fürs Wasser damit Kupfer und Aluteile der Kühlkörper nicht oxidieren
 

Barsch06

Gummipapst
Mitglied seit
22. Mai 2009
Beiträge
963
Punkte für Reaktionen
819
Ort
Bln
@Boris

Das Problem besteht aber nur von Kupfer auf verzinkte Stahlleitungen, und Messing o. Rotguß dazwischen als Entspannung hilft auch nicht viel.

Und das Problem bei den Revo`s gab es schon bei meinen alten Toro´s, die silberne und bei der NACL.
 
Zuletzt bearbeitet:

MadMaekkez

Gummipapst
Mitglied seit
26. April 2008
Beiträge
883
Punkte für Reaktionen
49
Alter
26
Ort
Landshut
Das entscheidende ist ja, dass ich die Rolle nichtmal im Salz- oder Brackwassereinsatz hatte und diese Probleme trotzdem auftreten.
Und wenn ich meine Rolle jetzt nach jedem Angeln trockenföhnen und anschließend einölen muss hörts auch irgendwo auf ...
Eine Opferanode werde ich jetzt auch nicht in die Rolle einbauen nur weil die "Ingenieure" das Korrosionsproblem nicht in den Griff bekommen.
Werde das Ding jetzt an Abu schicken und wenn ein Austausch erfolgen sollte verkaufen - war dann auch meine letzte Aburolle, denn die einzige die bis jetzt keine Zicken gemacht hat ist meine alte SX - bei ausnahmslos allen anderen, sei es Premier oder MGX gab es früher oder später Unterwanderungen und Abplatzer.
So etwas hab ich noch nichtmal bei Discounterrollen gesehen ...
 

- Boris -

BA Guru
Mitglied seit
24. April 2014
Beiträge
4.104
Punkte für Reaktionen
5.408
Ort
Berlin
Das Problem besteht aber nur von Kupfer auf verzinkte Stahlleitungen, und Messing o. Rotguß dazwischen als Entspannung hilft auch nicht viel.
Das Problem wird man bei allen Metallen haben - bei den einen mehr, bei den anderen weniger. Im Extremfall kannst du daran 'ne Lampe anschließen. :D ;)

Und wenn ich meine Rolle jetzt nach jedem Angeln trockenföhnen und anschließend einölen muss hörts auch irgendwo auf...
:D

Stylisches Tackle möchte auch gecremt und geföhnt werden. ;)


Werde das Ding jetzt an Abu schicken und wenn ein Austausch erfolgen sollte verkaufen - war dann auch meine letzte Aburolle, denn die einzige die bis jetzt keine Zicken gemacht hat ist meine alte SX - bei ausnahmslos allen anderen, sei es Premier oder MGX gab es früher oder später Unterwanderungen und Abplatzer.
So etwas hab ich noch nichtmal bei Discounterrollen gesehen ...
Interessantweise hatte ich das Problem bisher noch bei keinem Modell.

Wie ausgeprägt ist das Problem denn überhaupt? Könntest du mal ein Foto reinstellen?
 

Gilberto

Finesse-Fux
Mitglied seit
28. April 2013
Beiträge
1.212
Punkte für Reaktionen
978
Oder wie gut behandelt er sie? Vll. sind ja die kleinen Kratzer und Abplatzer schuld.
 

MadMaekkez

Gummipapst
Mitglied seit
26. April 2008
Beiträge
883
Punkte für Reaktionen
49
Alter
26
Ort
Landshut
Ne Ne, die Rolle hat keinen einzigen Kratzer - die Abplatzer entstehen eben durch die unterwanderte Korrosion da sich das Material hebt.
 

Streifenspinner

Master-Caster
Mitglied seit
5. März 2016
Beiträge
682
Punkte für Reaktionen
590
Das entscheidende ist ja, dass ich die Rolle nichtmal im Salz- oder Brackwassereinsatz hatte und diese Probleme trotzdem auftreten.
Und wenn ich meine Rolle jetzt nach jedem Angeln trockenföhnen und anschließend einölen muss hörts auch irgendwo auf ...
Ohne Salzwasser? Das ist natürlich eine andere Nummer. Wenn du absolut korrosionsfreie Rollen willst, bist du schnell bei Messinggehäusen (sind schwer uns ziemlich hochpreisig) und Edelstahl (kann auch rosten, ist nur rostträge) angekommen. Alulegierungen werden von Wasser und Salz (egal wo das herkommt, z.B. auch Anglerschweiß im Sommer..) über ein paar Jahre buchstäblich zerfressen, daher ist eine intakte Eloxidierung so wichtig.

Eine Opferanode werde ich jetzt auch nicht in die Rolle einbauen nur weil die "Ingenieure" das Korrosionsproblem nicht in den Griff bekommen.
Ich bezweifel, dass sich darum Ingenieure groß kümmern. Wenn bei der Herstellung, die noch immer viel handarbeit ist, nur etwas geschludert wird, ist eine Rolle außen zunächst hui und später pfui.
 

Oben